Upstream Provider Issue - Delay in Call Recordings and Transcriptions
Incident Report for CallRail
Resolved
This incident has been resolved.
Posted Oct 05, 2023 - 13:44 EDT
Investigating
Due to an issue with one of our upstream providers, we are currently experiencing delays in call recordings, transcriptions, and related Conversation Intelligence features.
You may see delays in retrieving recordings and transcriptions in the app UI. Call notifications, webhooks, and other integrations that typically send recordings and transcriptions may be sent without that data until the issue is resolved
Posted Oct 05, 2023 - 12:50 EDT
This incident affected: Integrations (Webhooks, Hubspot, Other Integrations) and Call Recording, Call Transcription, Email Notifications.