Issues with report exports
Incident Report for CallRail
Resolved
The earlier incident regarding report generation is now resolved. We appreciate your patience.
Posted Dec 04, 2023 - 14:38 EST
Monitoring
Exports of CallRail reports are now loading normally for those accessing them via both browser and email. We are actively monitoring the issue to ensure report exports continue to load normally.
Posted Dec 04, 2023 - 12:27 EST
Investigating
We have identified an issue with exports of CallRail reports failing for those accessing them via both browser and email. We are actively working to resolve the issue. We apologize for any inconvenience this may cause.
Posted Dec 04, 2023 - 11:30 EST
This incident affected: Reports.